summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2012-01-29 12:01:30 -0500
committerSimo Sorce <simo@redhat.com>2012-01-29 22:36:19 -0500
commit266b81ef65dc4d41a328341799b1493508ecb24b (patch)
tree1b6372493c2ab504834de062369660a279968f70 /proxy/Makefile.am
parent9014d7581a9e1dc431499b91286758de0dcf769b (diff)
downloadgss-proxy-266b81ef65dc4d41a328341799b1493508ecb24b.tar.gz
gss-proxy-266b81ef65dc4d41a328341799b1493508ecb24b.tar.xz
gss-proxy-266b81ef65dc4d41a328341799b1493508ecb24b.zip
Add infrastructure for client side mechglue library
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index c76e9b5..eb77bd3 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -81,6 +81,7 @@ if BUILD_SELINUX
endif
GP_RPCGEN_OBJ = rpcgen/gp_rpc_xdr.c rpcgen/gss_proxy_xdr.c
+GP_MECHGLUE_OBJ = src/mechglue/gpm_common.c
dist_noinst_HEADERS =
@@ -105,6 +106,7 @@ accept_context_SOURCES = \
src/gp_config.c \
src/gp_conv.c \
$(GP_RPCGEN_OBJ) \
+ $(GP_MECHGLUE_OBJ) \
tests/accept_context.c
gssproxy_LDADD = \