summaryrefslogtreecommitdiffstats
path: root/src/Gui/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2009-10-13 13:43:38 +0200
committerJiri Moskovcak <jmoskovc@redhat.com>2009-10-13 13:43:38 +0200
commitde2413718bdc0c236cff1ee84afe5bd6f0b247df (patch)
tree003c589ced716ee6d0d16581a882a607431aec5e /src/Gui/Makefile.am
parent750129e963816a59103bdb2ea461c66f26e98343 (diff)
downloadabrt-de2413718bdc0c236cff1ee84afe5bd6f0b247df.tar.gz
abrt-de2413718bdc0c236cff1ee84afe5bd6f0b247df.tar.xz
abrt-de2413718bdc0c236cff1ee84afe5bd6f0b247df.zip
GUI: added refresh button, added sanity check to plugin settings
- added refresh button to reporter dialog, so user can "recreate" the backtrace after he install the necessary debuginfos - gui will warn the user if he tries to ue reporter which requires login/password and if those are not filled properly (next step is to implement test_settings() into plugins, so we can test if the settings are ok before we try to report something)
Diffstat (limited to 'src/Gui/Makefile.am')
-rw-r--r--src/Gui/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Gui/Makefile.am b/src/Gui/Makefile.am
index a3993fa..ffdace5 100644
--- a/src/Gui/Makefile.am
+++ b/src/Gui/Makefile.am
@@ -8,7 +8,7 @@ PYTHON_FILES = CCDBusBackend.py CCDumpList.py CCDump.py CC_gui_functions.py \
SettingsDialog.py ABRTPlugin.py PluginList.py PluginSettingsUI.py \
PluginsSettingsDialog.py ConfBackend.py
-GLADE_FILES = ccgui.glade report.glade settings.glade dialogs.glade
+GLADE_FILES = ccgui.glade report.glade settings.glade dialogs.glade settings_wizard.glade
EXTRA_DIST = $(PYTHON_FILES) $(GLADE_FILES) abrt-gui abrt.desktop