summaryrefslogtreecommitdiffstats
path: root/icons/Makefile.am
diff options
context:
space:
mode:
authorDaniel P. Berrange <berrange@redhat.com>2012-09-14 17:35:10 +0100
committerDaniel P. Berrange <berrange@redhat.com>2012-09-14 17:35:10 +0100
commit879517fe462b30d9500e8c2d01f09aed33261073 (patch)
tree6951e73886e43fe5ab94e9bdb374c79d47fa426a /icons/Makefile.am
parentc8e0550a822429ec012849b55ea72e64ed4f1a8b (diff)
downloadvirt-viewer-879517fe462b30d9500e8c2d01f09aed33261073.tar.gz
virt-viewer-879517fe462b30d9500e8c2d01f09aed33261073.tar.xz
virt-viewer-879517fe462b30d9500e8c2d01f09aed33261073.zip
Don't include generated icons in tar.gz and clean them up
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index 8f2db64..0b4c247 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -2,6 +2,7 @@ SUBDIRS = 16x16 22x22 24x24 32x32 48x48 256x256
if OS_WIN32
noinst_DATA = virt-viewer.ico
+CLEANFILES = $(noinst_DATA)
endif
# http://stackoverflow.com/questions/3236115/which-icon-sizes-should-my-windows-applications-icon-include
@@ -9,6 +10,4 @@ ico_sizes = 16 32 48 256
%.ico: $(foreach s,$(ico_sizes),$(s)x$(s)/%.png)
$(AM_V_GEN)$(ICOTOOL) -c -o $@ $^
-EXTRA_DIST = virt-viewer.ico
-
-include $(top_srcdir)/git.mk