summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2012-11-13 11:39:57 +0100
committerChristophe Fergeau <cfergeau@redhat.com>2012-11-15 10:21:03 +0100
commit6d35a443da71eb4401a1fd63a63c6b9a0eba2640 (patch)
tree3257866ff74e906605849590b144ac36732ccae9 /configure.ac
parent9983fe74dd7eae1fac17bafa31ae44995ce28769 (diff)
downloadvirt-viewer-6d35a443da71eb4401a1fd63a63c6b9a0eba2640.tar.gz
virt-viewer-6d35a443da71eb4401a1fd63a63c6b9a0eba2640.tar.xz
virt-viewer-6d35a443da71eb4401a1fd63a63c6b9a0eba2640.zip
Fix spice-gtk check in configure.ac
The check that at least one of spice-gtk and gtk-vnc is present uses a wrong variable name to check for spice-gtk presence, which causes the check to think it's never present. This would make gtk-vnc presence mandatory. This commit fixes the name of the spice-gtk variable ($have_gtk_spice -> $have_spice_gtk).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 8dc90c3..2f4d1b8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -192,7 +192,7 @@ if test "x$enable_plugin" = "xyes"; then
fi
AM_CONDITIONAL(ENABLE_PLUGIN, [test "x$enable_plugin" = "xyes"])
-if test "x$have_gtk_vnc" != "xyes" && test "x$have_gtk_spice" != "xyes"; then
+if test "x$have_gtk_vnc" != "xyes" && test "x$have_spice_gtk" != "xyes"; then
AC_MSG_ERROR([At least one of spice or vnc must be used])
fi