summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index f4ae661b..e2201ccc 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -6,6 +6,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/server \
-I$(top_srcdir)/server/tests \
$(COMMON_CFLAGS) \
+ $(GLIB2_CFLAGS) \
$(SMARTCARD_CFLAGS) \
$(SPICE_NONPKGCONFIG_CFLAGS) \
$(NULL)
@@ -17,6 +18,7 @@ endif
LDADD = \
$(top_builddir)/spice-common/common/libspice-common.la \
$(top_builddir)/server/libspice-server.la \
+ $(GLIB2_LIBS) \
$(NULL)
COMMON_BASE = \