summaryrefslogtreecommitdiffstats
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index 4513322d..bc4e00e7 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -9,6 +9,10 @@ INCLUDES = \
$(SPICE_NONPKGCONFIG_CFLAGS) \
$(NULL)
+if SUPPORT_AUTOMATED_TESTS
+INCLUDES += -DAUTOMATED_TESTS
+endif
+
AM_LDFLAGS = $(top_builddir)/server/libspice-server.la
COMMON_BASE=basic_event_loop.c basic_event_loop.h test_util.h ../../common/backtrace.c