summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index aaef6a71..f91debd1 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = \
-I$(top_srcdir)/common/linux \
$(PROTOCOL_CFLAGS) \
$(FFMPEG_CFLAGS) \
- $(QCAIRO_CFLAGS) \
+ $(PIXMAN_CFLAGS) \
$(GL_CFLAGS) \
$(LOG4CPP_CFLAGS) \
$(SSL_CFLAGS) \
@@ -42,7 +42,7 @@ libspice_la_LDFLAGS = \
libspice_la_LIBADD = \
$(GL_LIBS) \
$(FFMPEG_LIBS) \
- $(QCAIRO_LIBS) \
+ $(PIXMAN_LIBS) \
$(SSL_LIBS) \
$(CELT051_LIBS) \
$(SLIRP_LIBS) \