summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorYonit Halperin <yhalperi@redhat.com>2009-10-16 00:21:43 +0200
committerYaniv Kamay <ykamay@redhat.com>2009-10-18 17:42:37 +0200
commitef213c66c19d265140e9a55519b174d34ff1f16b (patch)
tree0a8e58217f5757881d4d4798d1316dbb3809f37a /server/Makefile.am
parent308e4545cbf8d26d5d47ad6ab9f2c6e6e6648003 (diff)
downloadspice-ef213c66c19d265140e9a55519b174d34ff1f16b.tar.gz
spice-ef213c66c19d265140e9a55519b174d34ff1f16b.tar.xz
spice-ef213c66c19d265140e9a55519b174d34ff1f16b.zip
tunnel
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index e6ffab40..f9909615 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -9,6 +9,7 @@ INCLUDES = \
$(LOG4CPP_CFLAGS) \
$(SSL_CFLAGS) \
$(CELT051_CFLAGS) \
+ $(SLIRP_CFLAGS) \
-DCAIRO_CANVAS_IMAGE_CACHE \
-DRED_STATISTICS \
$(WARN_CFLAGS) \
@@ -40,6 +41,7 @@ libspice_la_LIBADD = \
$(QCAIRO_LIBS) \
$(SSL_LIBS) \
$(CELT051_LIBS) \
+ $(SLIRP_LIBS) \
$(LIBRT) \
$(NULL)
@@ -64,6 +66,10 @@ libspice_la_SOURCES = \
red_yuv.h \
snd_worker.c \
snd_worker.h \
+ red_channel.h \
+ red_channel.c \
+ red_tunnel_worker.c \
+ red_tunnel_worker.h \
spice.h \
vd_interface.h \
$(COMMON_SRCS) \