summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2015-10-16 17:29:46 +0200
committerChristophe Fergeau <cfergeau@redhat.com>2015-10-23 14:35:14 +0200
commitd88b1fee747cdf420810c919512c0786cbc2a235 (patch)
tree5aef892c51028cc94a2cfe6ffcb0321ad5b4deff /server/Makefile.am
parent90a08ebae83087ac3fd373e2152911433f2ae53c (diff)
downloadspice-d88b1fee747cdf420810c919512c0786cbc2a235.tar.gz
spice-d88b1fee747cdf420810c919512c0786cbc2a235.tar.xz
spice-d88b1fee747cdf420810c919512c0786cbc2a235.zip
build-sys: Adjust to new spice-common spice-deps.m4
This commit also updates the spice-common submodule Christophe Fergeau (7): Add marshaller test case build-sys: Use ${PKG_CONFIG} rather than pkg-config build-sys: Rework SPICE_CHECK_* m4 macros build-sys: Add gio-2.0 to SPICE_CHECK_GLIB2 build-sys: Fix error in SPICE_CHECK_LZ4 description build-sys: Set automake conditional in SPICE_CHECK_SMARTCARD build-sys: Rename SUPPORT_GL to HAVE_GL Javier Celaya (1): Fix linearization of several marshallers with one item Lukas Venhoda (3): ssl-verify: Only check addr length when using IP addr m4: Require glib version >= 2.22 ssl-verify: Changed IPv4 hostname to IPv6
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index cd4686a3..826659e9 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -130,14 +130,14 @@ libspice_server_la_SOURCES = \
pixmap-cache.c \
$(NULL)
-if SUPPORT_GL
+if HAVE_GL
libspice_server_la_SOURCES += \
reds_gl_canvas.c \
reds_gl_canvas.h \
$(NULL)
endif
-if SUPPORT_SMARTCARD
+if HAVE_SMARTCARD
libspice_server_la_SOURCES += \
smartcard.c \
smartcard.h \