summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2012-11-23 16:41:48 +0100
committerChristophe Fergeau <cfergeau@redhat.com>2012-12-12 18:15:48 +0100
commit55495a61bfd58332f6c8c0074d51b1bc649df5fa (patch)
treec333d4b2b80c96a054b3b666c22c4b2cf134138f /server/Makefile.am
parent7fe6b6303b83655d8975d72c65eec48024e90761 (diff)
downloadspice-55495a61bfd58332f6c8c0074d51b1bc649df5fa.tar.gz
spice-55495a61bfd58332f6c8c0074d51b1bc649df5fa.tar.xz
spice-55495a61bfd58332f6c8c0074d51b1bc649df5fa.zip
build: Use glib2
Now that QEMU depends on glib, it won't really hurt if we depend on it as well, and we won't have to reinvent our own helpers.
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index b62d98c0..4e5f18aa 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -5,6 +5,7 @@ AM_CPPFLAGS = \
-DRED_STATISTICS \
$(CELT051_CFLAGS) \
$(COMMON_CFLAGS) \
+ $(GLIB2_CFLAGS) \
$(PIXMAN_CFLAGS) \
$(SASL_CFLAGS) \
$(SLIRP_CFLAGS) \
@@ -31,6 +32,7 @@ libspice_server_la_LIBADD = \
$(top_builddir)/spice-common/common/libspice-common-server.la \
$(CELT051_LIBS) \
$(GL_LIBS) \
+ $(GLIB2_LIBS) \
$(JPEG_LIBS) \
$(LIBRT) \
$(PIXMAN_LIBS) \