summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorAlon Levy <alevy@redhat.com>2012-11-04 13:48:42 +0200
committerAlon Levy <alevy@redhat.com>2012-11-04 13:48:42 +0200
commit4e7d25a7ac8c35cfea54b08f3d098895a09e15ea (patch)
treeb4f82a0bc5290608015d8f1f1b8d1a99d044dc40 /server/Makefile.am
parentb7bdd28343b1b9d7132bcfdeef923cd7612f7b46 (diff)
downloadspice-4e7d25a7ac8c35cfea54b08f3d098895a09e15ea.tar.gz
spice-4e7d25a7ac8c35cfea54b08f3d098895a09e15ea.tar.xz
spice-4e7d25a7ac8c35cfea54b08f3d098895a09e15ea.zip
Revert "server: add websockets support via libwebsockets"
This reverts commit 63bb37276e028ab1b1c156c9e7907bf22b6d5952.
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 4c01c313..b62d98c0 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -10,7 +10,6 @@ AM_CPPFLAGS = \
$(SLIRP_CFLAGS) \
$(SMARTCARD_CFLAGS) \
$(SSL_CFLAGS) \
- $(LIBWEBSOCKETS_CFLAGS) \
$(VISIBILITY_HIDDEN_CFLAGS) \
$(WARN_CFLAGS) \
$(NULL)
@@ -39,7 +38,6 @@ libspice_server_la_LIBADD = \
$(SLIRP_LIBS) \
$(SSL_LIBS) \
$(Z_LIBS) \
- $(LIBWEBSOCKETS_LIBS) \
$(NULL)
libspice_server_la_SOURCES = \
@@ -95,13 +93,6 @@ libspice_server_la_SOURCES = \
zlib_encoder.h \
$(NULL)
-if SUPPORT_WEBSOCKETS
-libspice_server_la_SOURCES += \
- reds_websockets.c \
- reds_websockets.h \
- $(NULL)
-endif
-
if SUPPORT_TUNNEL
libspice_server_la_SOURCES += \
red_tunnel_worker.c \