summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2011-04-21 13:06:37 +0200
committerChristophe Fergeau <cfergeau@redhat.com>2011-05-03 14:44:11 +0200
commite0c20725c8c7b516ed500b570fcf134534efd6b3 (patch)
treeca604891742f134e4d30390c97a3714e410fde8f /configure.ac
parentc1b7ecac3f51a2818bf7abd00d27f0475b507ba1 (diff)
downloadspice-e0c20725c8c7b516ed500b570fcf134534efd6b3.tar.gz
spice-e0c20725c8c7b516ed500b570fcf134534efd6b3.tar.xz
spice-e0c20725c8c7b516ed500b570fcf134534efd6b3.zip
s/USE_OGL/USE_OPENGL
This is more explicit about what it does, and not much longer
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 23c814f1..ac1d5e73 100644
--- a/configure.ac
+++ b/configure.ac
@@ -232,7 +232,7 @@ SPICE_REQUIRES+=" openssl"
if test "x$enable_opengl" = "xyes"; then
AC_CHECK_LIB(GL, glBlendFunc, GL_LIBS="$GL_LIBS -lGL", enable_opengl=no)
AC_CHECK_LIB(GLU, gluSphere, GL_LIBS="$GL_LIBS -lGLU", enable_opengl=no)
- AC_DEFINE([USE_OGL], [1], [Define to build with OpenGL support])
+ AC_DEFINE([USE_OPENGL], [1], [Define to build with OpenGL support])
AC_DEFINE([GL_GLEXT_PROTOTYPES], [], [Enable GLExt prototypes])
if test "x$enable_opengl" = "xno"; then