summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAlon Levy <alevy@redhat.com>2010-12-09 15:32:45 +0200
committerAlon Levy <alevy@redhat.com>2010-12-11 16:07:19 +0200
commit5f501a97f7c0ad5d5fb1f961ce5e78eb34f8f9e6 (patch)
tree688fe99e583c8d8a35b0f429ed9499d0966717a2 /configure.ac
parentaafd8eea74acb23fc818b49824a74c4d885c3504 (diff)
downloadspice-5f501a97f7c0ad5d5fb1f961ce5e78eb34f8f9e6.tar.gz
spice-5f501a97f7c0ad5d5fb1f961ce5e78eb34f8f9e6.tar.xz
spice-5f501a97f7c0ad5d5fb1f961ce5e78eb34f8f9e6.zip
client/smartcard: external cac card library name and version changed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 72b377a2..511d94e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -183,10 +183,10 @@ if test "x$have_tunnel" = "xyes"; then
fi
if test "x$have_smartcard" = "xyes"; then
- PKG_CHECK_MODULES(CAC_CARD, cac_card >= 0.0.1)
+ PKG_CHECK_MODULES(CAC_CARD, libcacard >= 0.1.0)
SMARTCARD_LIBS="$CAC_CARD_LIBS"
SMARTCARD_CFLAGS="$CAC_CARD_CFLAGS"
- SPICE_REQUIRES+=" cac_card"
+ SPICE_REQUIRES+=" libcacard"
AC_SUBST(SMARTCARD_LIBS)
AC_SUBST(SMARTCARD_CFLAGS)
fi