summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e393913..66ba58b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -147,8 +147,13 @@ nodist_SPICE_GTK_SOURCES_COMMON = \
SPICE_GTK_SOURCES_COMMON += \
spice-widget-cairo.c \
+ $(NULL)
+
+if !OS_WIN32
+SPICE_GTK_SOURCES_COMMON += \
spice-widget-egl.c \
$(NULL)
+endif
if WITH_GTK
libspice_client_gtk_3_0_la_DEPEDENCIES = $(GTK_SYMBOLS_FILE)