summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index cde46e4..518e63f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -9,7 +9,7 @@ test_marshallers_SOURCES = \
test-marshallers.h \
$(NULL)
test_marshallers_CFLAGS = \
- -I$(top_srcdir)/common \
+ -I$(top_srcdir) \
$(GLIB2_CFLAGS) \
$(PROTOCOL_CFLAGS) \
$(NULL)
@@ -45,6 +45,7 @@ generated_test_marshallers.h: $(srcdir)/test-marshallers.proto $(MARSHALLERS_DEP
EXTRA_DIST = \
$(TEST_MARSHALLERS) \
+ test-marshallers.proto \
$(NULL)
-include $(top_srcdir)/git.mk