summaryrefslogtreecommitdiffstats
path: root/python_modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python_modules/Makefile.am')
-rw-r--r--python_modules/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/python_modules/Makefile.am b/python_modules/Makefile.am
new file mode 100644
index 0000000..50e1a71
--- /dev/null
+++ b/python_modules/Makefile.am
@@ -0,0 +1,16 @@
+NULL =
+
+PYTHON_MODULES = \
+ __init__.py \
+ codegen.py \
+ demarshal.py \
+ marshal.py \
+ ptypes.py \
+ spice_parser.py \
+ $(NULL)
+
+EXTRA_DIST = $(PYTHON_MODULES)
+
+DISTCLEANFILES = *.pyc
+
+-include $(top_srcdir)/git.mk