summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c3d2763..58e74ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,6 +35,13 @@ AC_SUBST(GETTEXT_PACKAGE)
AM_GNU_GETTEXT_VERSION([1.11])
AM_GLIB_GNU_GETTEXT
+AM_MISSING_PROG([AUTOM4TE], [autom4te])
+AC_CONFIG_TESTDIR([.])
+AC_CONFIG_FILES([atlocal])
+AC_CONFIG_FILES([tests/package.m4.tmp:tests/package.m4.in],
+ [$srcdir/build-aux/move-if-change tests/package.m4.tmp $srcdir/tests/package.m4
+ cp $srcdir/tests/package.m4 tests/package.m4.tmp])
+
CFLAGS="$CFLAGS -w"
AC_CONFIG_FILES([