summaryrefslogtreecommitdiffstats
path: root/base/native-tools/src/p7tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'base/native-tools/src/p7tool/CMakeLists.txt')
-rw-r--r--base/native-tools/src/p7tool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/native-tools/src/p7tool/CMakeLists.txt b/base/native-tools/src/p7tool/CMakeLists.txt
index 6adfbedb7..cff358723 100644
--- a/base/native-tools/src/p7tool/CMakeLists.txt
+++ b/base/native-tools/src/p7tool/CMakeLists.txt
@@ -22,7 +22,7 @@ set(p7tool_SRCS
include_directories(${P7TOOL_PRIVATE_INCLUDE_DIRS})
add_executable(p7tool ${p7tool_SRCS})
-
+add_dependencies(p7tool pki-certsrv-jar)
target_link_libraries(p7tool ${P7TOOL_LINK_LIBRARIES})
install(