summaryrefslogtreecommitdiffstats
path: root/base/ra/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi Sukma Dewata <edewata@redhat.com>2012-11-22 02:23:24 -0500
committerEndi Sukma Dewata <edewata@redhat.com>2012-11-22 02:25:01 -0500
commit8b108005e445fce82012d339b904d981a8589eb3 (patch)
treed33202baa5f9400055c27ca607f2fa53c9bf99d9 /base/ra/CMakeLists.txt
parent2fd7c09281cf65430477d33a45df0ac876ea04ad (diff)
downloadpki-8b108005e445fce82012d339b904d981a8589eb3.tar.gz
pki-8b108005e445fce82012d339b904d981a8589eb3.tar.xz
pki-8b108005e445fce82012d339b904d981a8589eb3.zip
Fixed build and deployment scripts.
The build and deployment scripts have been modified to use the new file locations. Ticket #407
Diffstat (limited to 'base/ra/CMakeLists.txt')
-rw-r--r--base/ra/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/base/ra/CMakeLists.txt b/base/ra/CMakeLists.txt
index 79152e291..5fa62eab6 100644
--- a/base/ra/CMakeLists.txt
+++ b/base/ra/CMakeLists.txt
@@ -37,16 +37,16 @@ install(
install(
DIRECTORY
- emails/
+ apache/docroot/
DESTINATION
- ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/conf
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/docroot
)
install(
DIRECTORY
- forms/
+ emails/
DESTINATION
- ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/docroot
+ ${SHARE_INSTALL_PREFIX}/${APPLICATION_NAME}/${PROJECT_NAME}/conf
)
install(