summaryrefslogtreecommitdiffstats
path: root/base/common/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2017-02-16 06:09:15 +0100
committerEndi S. Dewata <edewata@redhat.com>2017-02-16 23:50:50 +0100
commit3f58c06aa938f007688fd4992508fff4076e6406 (patch)
treeef15ded6213bafcfc8726a92db71813ed645b45b /base/common/CMakeLists.txt
parentab3737e6c8367e691c7deda33b1ff8ed9cc5c408 (diff)
downloadpki-3f58c06aa938f007688fd4992508fff4076e6406.tar.gz
pki-3f58c06aa938f007688fd4992508fff4076e6406.tar.xz
pki-3f58c06aa938f007688fd4992508fff4076e6406.zip
Added CAClientExample.
A sample program has been added to show how to use CAClient. https://fedorahosted.org/pki/ticket/2584
Diffstat (limited to 'base/common/CMakeLists.txt')
-rw-r--r--base/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/base/common/CMakeLists.txt b/base/common/CMakeLists.txt
index f1e236de7..d7856e1aa 100644
--- a/base/common/CMakeLists.txt
+++ b/base/common/CMakeLists.txt
@@ -145,4 +145,5 @@ install(
)
add_subdirectory(src)
+add_subdirectory(examples)
add_subdirectory(python)