summaryrefslogtreecommitdiffstats
path: root/base/CMakeLists.txt
diff options
context:
space:
mode:
authorJack Magne <jmagne@dhcp-16-213.sjc.redhat.com>2014-08-11 17:25:21 -0700
committerJack Magne <jmagne@dhcp-16-213.sjc.redhat.com>2014-08-22 17:20:24 -0700
commit20b9d956aab21a5a2a61162e6c88fbee5828a9e9 (patch)
tree510da67f5ffd2e16f78af469c7fd182d81ded281 /base/CMakeLists.txt
parent8f418fbcec0bda83ea4247059f5142be3c3d1ca5 (diff)
downloadpki-20b9d956aab21a5a2a61162e6c88fbee5828a9e9.tar.gz
pki-20b9d956aab21a5a2a61162e6c88fbee5828a9e9.tar.xz
pki-20b9d956aab21a5a2a61162e6c88fbee5828a9e9.zip
Misc TPS packaging tasks:
1. Make sure the new TPS packages all the applet files, like the old TPS has done. 2. Create a small new package called "pki-tps-client", which will hold ONLY the command line utility "tpsclient" and all of its supporting libraries. 3. Move the directory pki/base/tps to pki/base/tps-client We will do this until we can rewrite "tpclien" on the new Java TPS system. Add package pki-tps-client.
Diffstat (limited to 'base/CMakeLists.txt')
-rw-r--r--base/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/CMakeLists.txt b/base/CMakeLists.txt
index 3410ed876..ad3410c36 100644
--- a/base/CMakeLists.txt
+++ b/base/CMakeLists.txt
@@ -44,7 +44,7 @@ if (APPLICATION_FLAVOR_PKI_RA)
endif (APPLICATION_FLAVOR_PKI_RA)
if (APPLICATION_FLAVOR_PKI_TPS)
- add_subdirectory(tps)
+ add_subdirectory(tps-client)
endif (APPLICATION_FLAVOR_PKI_TPS)
if (APPLICATION_FLAVOR_PKI_CONSOLE)