summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEndi S. Dewata <edewata@redhat.com>2015-02-24 21:02:13 -0500
committerEndi S. Dewata <edewata@redhat.com>2015-03-05 11:30:22 -0500
commit9bccfa9fcf2ea8361f1a32ea89ec69d37a4e43a8 (patch)
tree2b22b0ea1472d69ea6d406f0da92d552bd41f087 /CMakeLists.txt
parentf39e3387f8a671ef97a08d1c0c3e4b2b6fd65ad3 (diff)
downloadpki-9bccfa9fcf2ea8361f1a32ea89ec69d37a4e43a8.tar.gz
pki-9bccfa9fcf2ea8361f1a32ea89ec69d37a4e43a8.tar.xz
pki-9bccfa9fcf2ea8361f1a32ea89ec69d37a4e43a8.zip
Fixed CMake issues on F22.
Some CMake scripts have been updated to work on both F21 and F22. https://fedorahosted.org/pki/ticket/1281
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18faf8d72..6702ac07d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,7 +55,7 @@ file(MAKE_DIRECTORY ${CMAKE_BINARY_DIR}/dist)
# required for all PKI components
include(JUnit)
-add_custom_target(test)
+add_custom_target(unit-test)
# search for libraries