summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Harmsen <mharmsen@redhat.com>2015-04-22 18:45:04 -0600
committerMatthew Harmsen <mharmsen@redhat.com>2015-04-23 09:01:22 -0600
commit36416c60053dfca56d613bbb3b27187a6bded66b (patch)
tree2187c3692ece0f996482f9c9df1f4f3392707b2c /CMakeLists.txt
parent4d3049c36d8e6a5a0c999daaa6fdd856af00525c (diff)
downloadpki-36416c60053dfca56d613bbb3b27187a6bded66b.tar.gz
pki-36416c60053dfca56d613bbb3b27187a6bded66b.tar.xz
pki-36416c60053dfca56d613bbb3b27187a6bded66b.zip
RHCS 9.0 theme fixes
- PKI TRAC Ticket #1296 - RHCS 9.0 theme
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12a7493b3..3ed6f0076 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,9 +69,10 @@ if (NOT APPLICATION_FLAVOR_DOGTAG_PKI_THEME AND
endif ()
# ONLY required for Java-based PKI components
-if (APPLICATION_FLAVOR_PKI_CORE OR
- APPLICATION_FLAVOR_PKI_CONSOLE OR
- APPLICATION_FLAVOR_DOGTAG_PKI_THEME)
+if (APPLICATION_FLAVOR_PKI_CORE OR
+ APPLICATION_FLAVOR_PKI_CONSOLE OR
+ APPLICATION_FLAVOR_DOGTAG_PKI_THEME OR
+ APPLICATION_FLAVOR_REDHAT_PKI_THEME)
find_package(Java REQUIRED)
find_package(JNI REQUIRED)
endif ()