summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRich Megginson <rmeggins@redhat.com>2007-08-09 23:59:59 +0000
committerRich Megginson <rmeggins@redhat.com>2007-08-09 23:59:59 +0000
commite381e43811ed2657c7f6a599abcc7c08b2a1bdc8 (patch)
treedeb59c0a0797155f15549fd4943125e614faa6eb /Makefile.am
parentf3dac3953846e21ff457674da6fee0c907789f99 (diff)
downloadds-e381e43811ed2657c7f6a599abcc7c08b2a1bdc8.tar.gz
ds-e381e43811ed2657c7f6a599abcc7c08b2a1bdc8.tar.xz
ds-e381e43811ed2657c7f6a599abcc7c08b2a1bdc8.zip
using ldap also pulls in nss and nspr, so we have to add those - also, put those first in the link line, so that the build finds the dirsec versions of those components and not the mozilla/seamonkey ones in libdir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6e9934b8..b0c943d8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -859,7 +859,7 @@ ldap_agent_bin_SOURCES = ldap/servers/snmp/main.c \
ldap/servers/slapd/agtmmap.c
ldap_agent_bin_CPPFLAGS = $(AM_CPPFLAGS) @netsnmp_inc@ @ldapsdk_inc@ @nss_inc@ @nspr_inc@
-ldap_agent_bin_LDADD = $(NETSNMP_LINK) $(LDAPSDK_LINK)
+ldap_agent_bin_LDADD = $(LDAPSDK_LINK) $(NSS_LINK) $(NSPR_LINK) $(NETSNMP_LINK)
#------------------------
# ldclt