summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Sommerseth <davids@redhat.com>2014-01-10 17:44:47 +0100
committerDavid Sommerseth <davids@redhat.com>2014-01-10 17:44:47 +0100
commite52b6636a9c9850cf6e908e647a600a144d21da4 (patch)
treefb516ea5a0da6634c99095f93077ecf4ae4b76b1 /setup.py
parent8156c8880b5148fe2ea19950b2229e1bb80b431c (diff)
downloadpython-ethtool-e52b6636a9c9850cf6e908e647a600a144d21da4.tar.gz
python-ethtool-e52b6636a9c9850cf6e908e647a600a144d21da4.tar.xz
python-ethtool-e52b6636a9c9850cf6e908e647a600a144d21da4.zip
Releasing v0.10v0.10
This is more like a test release, to get these last changes out in the field. And it will help debugging issues later on too, if there are some issues with this rewrite. Signed-off-by: David Sommerseth <davids@redhat.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8c415dc..57a58e5 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup, Extension
import commands
import sys
-version = '0.9'
+version = '0.10'
def pkgconfig(pkg):
def _str2list(pkgstr, onlystr):