summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Sommerseth <davids@redhat.com>2009-08-24 13:20:31 +0200
committerDavid Sommerseth <davids@redhat.com>2009-08-24 13:20:31 +0200
commit8d9878c54d311f7532cb93412863d41431bd8fb1 (patch)
tree130d0c5aa7cb58eba48574f3c12961f3b626d727 /setup.py
parent64d39e125d1ff823d248c0cce04d492d4a2688de (diff)
downloadpython-ethtool-8d9878c54d311f7532cb93412863d41431bd8fb1.tar.gz
python-ethtool-8d9878c54d311f7532cb93412863d41431bd8fb1.tar.xz
python-ethtool-8d9878c54d311f7532cb93412863d41431bd8fb1.zip
Added new function: get_ipaddresses() - retrieves IPv4 and IPv6 addresses for all devices
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 285e1e3..662b92c 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from distutils.core import setup, Extension
ethtool = Extension('ethtool',
- sources = ['python-ethtool/ethtool.c'])
+ sources = ['python-ethtool/ethtool.c', 'python-ethtool/etherinfo.c'])
# don't reformat this line, Makefile parses it
setup(name='ethtool',