summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Sommerseth <davids@redhat.com>2009-09-04 19:36:23 +0200
committerDavid Sommerseth <davids@redhat.com>2009-09-04 19:36:23 +0200
commit0be405b9c6245b59489b7e6987af0dc56ded1406 (patch)
tree2850c36fde83eae17bb721343d0db9d260039e77 /setup.py
parente957168cde93978d62fc9908325d32ed432fe33e (diff)
downloadpython-ethtool-0be405b9c6245b59489b7e6987af0dc56ded1406.tar.gz
python-ethtool-0be405b9c6245b59489b7e6987af0dc56ded1406.tar.xz
python-ethtool-0be405b9c6245b59489b7e6987af0dc56ded1406.zip
First cut at a python etherinfo class in C. Does nothing useful yet.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 662b92c..3098123 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,8 @@
from distutils.core import setup, Extension
ethtool = Extension('ethtool',
- sources = ['python-ethtool/ethtool.c', 'python-ethtool/etherinfo.c'])
+ sources = ['python-ethtool/ethtool.c',
+ 'python-ethtool/etherinfo.c', 'python-ethtool/etherinfo_obj.c'])
# don't reformat this line, Makefile parses it
setup(name='ethtool',