summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f367c45
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/env python2
+
+from distutils.core import setup
+import commands, sys
+
+version = "0.01"
+
+setup(name="libactio",
+ version=version,
+ description="Simple framework for executing actions on certain log events",
+ author="David Sommerseth",
+ author_email="dazo@users.sourceforge.net",
+ url="",
+ license="GPLv2 only",
+ packages=["LogActio"],
+ scripts=["logactio"]
+)