summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e8cb2ed..a4e9706 100644
--- a/setup.py
+++ b/setup.py
@@ -8,13 +8,13 @@ import commands, sys
# Get PYTHONLIB with no prefix so --prefix installs work.
PYTHONLIB = join(get_python_lib(standard_lib=1, prefix=''), 'site-packages')
-version = "0.01"
+version = "1.0"
setup(name="logactio",
version=version,
description="Simple framework for executing actions on certain log events",
author="David Sommerseth",
- author_email="dazo@users.sourceforge.net",
+ author_email="dazo@eurephia.org",
url="http://fedorapeople.org/cgit/dsommers/public_git/logactio.git/",
license="GPLv2 only",
packages=["LogActio", "LogActio.Reporters"],