summaryrefslogtreecommitdiffstats
path: root/plugin/firewall/iptables/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/firewall/iptables/CMakeLists.txt')
-rw-r--r--plugin/firewall/iptables/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugin/firewall/iptables/CMakeLists.txt b/plugin/firewall/iptables/CMakeLists.txt
index 103eea9..fa9c4c5 100644
--- a/plugin/firewall/iptables/CMakeLists.txt
+++ b/plugin/firewall/iptables/CMakeLists.txt
@@ -1,13 +1,13 @@
-PROJECT(eurephiafw-iptables C)
+PROJECT(efw-iptables C)
cmake_minimum_required(VERSION 2.6)
SET(efw_ipt_SRC
- efw_iptables.c
+ efw-iptables.c
../eurephiafw_helpers.c
../../../common/eurephia_log.c
)
INCLUDE_DIRECTORIES(BEFORE ../..)
-ADD_LIBRARY(efw_iptables MODULE ${efw_ipt_SRC})
-TARGET_LINK_LIBRARIES(efw_iptables pthread rt gcc_s)
-SET_TARGET_PROPERTIES(efw_iptables PROPERTIES PREFIX "")
-INSTALL(TARGETS efw_iptables LIBRARY DESTINATION ${PREFIX})
+ADD_LIBRARY(efw-iptables MODULE ${efw_ipt_SRC})
+TARGET_LINK_LIBRARIES(efw-iptables pthread rt gcc_s)
+SET_TARGET_PROPERTIES(efw-iptables PROPERTIES PREFIX "")
+INSTALL(TARGETS efw-iptables LIBRARY DESTINATION ${PREFIX})