summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 3a9ff45..ad4c3c7 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -1,6 +1,6 @@
# cmake rules for eurephia - common static library
#
-# GPLv2 only - Copyright (C) 2008 - 2012
+# GPLv2 only - Copyright (C) 2008 - 2013
# David Sommerseth <dazo@users.sourceforge.net>
#
# This program is free software; you can redistribute it and/or
@@ -21,7 +21,7 @@ PROJECT(eurephiaCOMMON C)
cmake_minimum_required(VERSION 2.6)
# Compiler settigns
-INCLUDE_DIRECTORIES(. ../database)
+INCLUDE_DIRECTORIES(. ../database ../auth)
# Only compile these files if we have libxml2
SET(add_xml_code "")