summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18d1cfa..7c74924 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,10 @@ cmake_minimum_required(VERSION 2.6)
OPTION(DEBUG "Add more verbose debug information" OFF)
OPTION(SHOW_SECRETS "Show passwords as clear text in logs." OFF)
OPTION(SQLITE3 "Build database driver for SQLite3" OFF)
-SET(OPNVPN_SRC "" CACHE STRING "Path to OpenVPN source code")
+SET(OPENVPN_SRC "" CACHE STRING "Path to OpenVPN source code")
+SET(PREFIX "/etc/openvpn/eurephia" CACHE STRING "Install prefix for eurephia")
+SET(CMAKE_INSTALL_PREFIX ${PREFIX})
IF(SQLITE3)
message(STATUS "Will build database interface for SQLite")
SET(subdirs ${subdirs} database/sqlite)