summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7b635f1..a8a9e9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,8 @@
PROJECT(eurephia C)
cmake_minimum_required(VERSION 2.6)
+ADD_DEFINITIONS(-DEUREPHIAVERSION="0.9.4_beta")
+
OPTION(DEBUG "Add more verbose debug information" OFF)
OPTION(SHOW_SECRETS "Show passwords as clear text in logs." OFF)
OPTION(SQLITE3 "Build database driver for SQLite3" OFF)
@@ -67,7 +69,7 @@ IF(PLUGIN)
message(FATAL_ERROR "Missing openvpn-plugin.h ... Is the OpenVPN source code really located here? ${OPENVPN_SRC}")
ENDIF(NOT EXISTS ${CHECK_INCL_FILE})
INCLUDE_DIRECTORIES(BEFORE ${OPENVPN_SRC} .)
- SET(subdirs ${subdirs} plugin)
+ SET(subdirs ${subdirs} plugin utils)
ENDIF(PLUGIN)
INCLUDE(CheckIncludeFile)