summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0678a2b..68b124c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,9 +22,14 @@ IF(EUREPHIADM)
ENDIF(EUREPHIADM)
IF(NOT DATABASE)
- message(FATAL_ERROR "Cannot build eurephia without any database drivers.")
+ message(FATAL_ERROR "Cannot build eurephia without any database drivers.")
ENDIF(NOT DATABASE)
+IF(FW_IPTABLES)
+ SET(FIREWALL on)
+ENDIF(FW_IPTABLES)
+
+
IF(DEBUG)
message(STATUS "DEBUG enabled - might be a security issue")
ADD_DEFINITIONS(-DENABLE_DEBUG)