summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07b5cb0..761fae2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,7 @@ SET(PLUGINDIR "/usr/local/lib/eurephia" CACHE STRING "Plug-in path for the eurep
SET(XSLTROOT "/usr/local/share/eurephia/xslt" CACHE STRING "Root path for the XSLT templates")
SET(CMAKE_INSTALL_PREFIX ${PREFIX})
+SET(CMAKE_C_FLAGS "-fno-delete-null-pointer-checks")
IF(SQLITE3)
message(STATUS "Will build database interface for SQLite")