summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2013-03-04 12:02:24 +0100
committerDavid Sommerseth <dazo@users.sourceforge.net>2013-03-04 12:02:24 +0100
commitce3f5c673f62a1ac2ad4bfc39d056f6ea938d597 (patch)
tree8f62fc0ab3477e742e3cb299081a1ae3bbf6cbac /CMakeLists.txt
parente121092323ad2b3e0966da4f12b1636458715efb (diff)
downloadeurephia-ce3f5c673f62a1ac2ad4bfc39d056f6ea938d597.tar.gz
eurephia-ce3f5c673f62a1ac2ad4bfc39d056f6ea938d597.tar.xz
eurephia-ce3f5c673f62a1ac2ad4bfc39d056f6ea938d597.zip
auth-plugin: Added a silly and stupid authentication plug-in
This is a dummy plug-in, which should NEVER EVER be used in production. Its purpose is just to solely test the authentication plug-in API and to provide a demo implementation of the API. Signed-off-by: David Sommerseth <dazo@users.sourceforge.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d28dfa8..e516767 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,7 +181,7 @@ SET_PROPERTY(TARGET common PROPERTY IMPORTED_LOCATION ${CMAKE_SOURCE_DIR}/common
# Start the building. First build the common library, and then the requested eurephia modules
IF(DATABASE OR PLUGIN OR FIREWALL OR EUREPHIADM)
- SUBDIRS(common ${subdirs})
+ SUBDIRS(common auth/dummy ${subdirs})
ENDIF(DATABASE OR PLUGIN OR FIREWALL OR EUREPHIADM)
# Compile Doxygen docs at the end if requested