summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2013-05-29 13:15:46 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2013-05-29 13:15:46 +0200
commit522e8fbd46334a4187c73c03bdd051bf2cc7c01b (patch)
tree71d7ae9e49df9671b81f2b0af1792335ce41eacb /CMakeLists.txt
parenta500eefb1ec9152bd1208c78675e5d8801a57787 (diff)
downloadeurephia-522e8fbd46334a4187c73c03bdd051bf2cc7c01b.tar.gz
eurephia-522e8fbd46334a4187c73c03bdd051bf2cc7c01b.tar.xz
eurephia-522e8fbd46334a4187c73c03bdd051bf2cc7c01b.zip
auth-plugin: Added a simple flat-file authentication example
This auth-plugin will authenticate users against a simple text file containing username and password hashes, separated by a '|' (pipe). Signed-off-by: David Sommerseth <dazo@users.sourceforge.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e516767..1297b7f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,7 +181,7 @@ SET_PROPERTY(TARGET common PROPERTY IMPORTED_LOCATION ${CMAKE_SOURCE_DIR}/common
# Start the building. First build the common library, and then the requested eurephia modules
IF(DATABASE OR PLUGIN OR FIREWALL OR EUREPHIADM)
- SUBDIRS(common auth/dummy ${subdirs})
+ SUBDIRS(common auth/dummy auth/flatfile ${subdirs})
ENDIF(DATABASE OR PLUGIN OR FIREWALL OR EUREPHIADM)
# Compile Doxygen docs at the end if requested