summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2008-12-13 02:09:54 +0100
committerDavid Sommerseth <dazo@users.sourceforge.net>2008-12-13 02:09:54 +0100
commit45c5e846e401ec9a4102eff0dbb5c22cf0742b52 (patch)
treea3a0c4e42bbf2bf8948a5ae01fa244756fa82b28 /CMakeLists.txt
parent66d03aa997a203dfed42ccb129d7a26451d5bee1 (diff)
downloadeurephia-45c5e846e401ec9a4102eff0dbb5c22cf0742b52.tar.gz
eurephia-45c5e846e401ec9a4102eff0dbb5c22cf0742b52.tar.xz
eurephia-45c5e846e401ec9a4102eff0dbb5c22cf0742b52.zip
Prepared for building with libxml2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca155d2..e6eaa5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ ENDIF(SQLITE3)
IF(EUREPHIADM)
message(STATUS "Will build command line based admin utility")
SET(subdirs ${subdirs} eurephiadm)
+ SET(ADMIN_ENABLED on)
ENDIF(EUREPHIADM)
IF(NOT DATABASE)