summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2010-06-30 18:16:59 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2010-07-30 11:02:54 +0200
commit3e78b72f8420e66739e92e59c1cea1b00bce8380 (patch)
tree2edb09ec20f3f9aa1e18314e019f20eec1c8e5f1 /CMakeLists.txt
parent96c0b19242133b250e00c51c9b5cadc06061bb2c (diff)
downloadeurephia-3e78b72f8420e66739e92e59c1cea1b00bce8380.tar.gz
eurephia-3e78b72f8420e66739e92e59c1cea1b00bce8380.tar.xz
eurephia-3e78b72f8420e66739e92e59c1cea1b00bce8380.zip
Set version to 1.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0448e4a..8ee0d0f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ PROJECT(eurephia C)
cmake_minimum_required(VERSION 2.6)
# Set the eurephia version
-ADD_DEFINITIONS(-DEUREPHIAVERSION="0.9.5_beta")
+ADD_DEFINITIONS(-DEUREPHIAVERSION="1.0.0")
# eurephia parameters - boolean values
OPTION(DEBUG "Add more verbose debug information" OFF)