summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Sommerseth <dazo@users.sourceforge.net>2009-09-02 15:11:27 +0200
committerDavid Sommerseth <dazo@users.sourceforge.net>2009-09-02 15:11:27 +0200
commit2754156ff156fbb200ce2b36444e2f315f42583c (patch)
tree90e1cc1aa650f25866d47c34c757a503a7d7ea85 /CMakeLists.txt
parent6e69591846410cef6b278f454e95ae13690f0bae (diff)
downloadeurephia-2754156ff156fbb200ce2b36444e2f315f42583c.tar.gz
eurephia-2754156ff156fbb200ce2b36444e2f315f42583c.tar.xz
eurephia-2754156ff156fbb200ce2b36444e2f315f42583c.zip
Added copyright info in CMake files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d56b616..976febb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,22 @@
+# cmake rules for eurephia - main file
+#
+# GPLv2 only - Copyright (C) 2008-2009
+# David Sommerseth <dazo@users.sourceforge.net>
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; version 2
+# of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
+#
PROJECT(eurephia C)
cmake_minimum_required(VERSION 2.6)