summaryrefslogtreecommitdiffstats
path: root/dispatcher/Makefile.am
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2009-02-26 16:32:20 -0500
committerDmitri Pal <dpal@redhat.com>2009-02-26 16:32:20 -0500
commit8fb404ff3d803964764452f7e027ded5bf1d85b3 (patch)
tree472d7b69f545208fc54780fa8dbfcef1b6f4eb70 /dispatcher/Makefile.am
parentacb92e98ab01d5582d52737a7ad89919a00458aa (diff)
downloadelapi_draft-8fb404ff3d803964764452f7e027ded5bf1d85b3.tar.gz
elapi_draft-8fb404ff3d803964764452f7e027ded5bf1d85b3.tar.xz
elapi_draft-8fb404ff3d803964764452f7e027ded5bf1d85b3.zip
Major changes. Added high level API. Unstable. Checkin before testing.
Diffstat (limited to 'dispatcher/Makefile.am')
-rw-r--r--dispatcher/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/dispatcher/Makefile.am b/dispatcher/Makefile.am
index ea5b5ff..0fbb031 100644
--- a/dispatcher/Makefile.am
+++ b/dispatcher/Makefile.am
@@ -4,7 +4,7 @@ AM_CPPFLAGS = -I$(srcdir)/../collection -I$(srcdir)/../sinks -I/usr/include/libx
common_headers=elapi_collection.h elapi_debug.h elapi_tools.h elapi_dispatcher.h elapi_sink.h
noinst_LIBRARIES = libelapi_dispatcher.a
-libelapi_dispatcher_a_SOURCES = elapi_dispatcher.c $(common_headers)
+libelapi_dispatcher_a_SOURCES = elapi_dispatcher.c elapi_api.c $(common_headers)
noinst_PROGRAMS = elapi_dispatcher_ut
elapi_dispatcher_ut_SOURCES = elapi_dispatcher_ut.c $(common_headers)