summaryrefslogtreecommitdiffstats
path: root/collection/Makefile.am
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2009-06-11 10:24:25 -0400
committerStephen Gallagher <sgallagh@redhat.com>2009-07-01 09:17:39 -0400
commit76280b68ecc34b8056bf26ec8146de6dd38ee2f3 (patch)
tree29d1a1b48e92c505af3306f22118fbdd64551962 /collection/Makefile.am
parentcfadc2dbe9a3b530f924dff398b76c70ebc382e0 (diff)
downloadding-libs-76280b68ecc34b8056bf26ec8146de6dd38ee2f3.tar.gz
ding-libs-76280b68ecc34b8056bf26ec8146de6dd38ee2f3.tar.xz
ding-libs-76280b68ecc34b8056bf26ec8146de6dd38ee2f3.zip
Adding INSERT into collection functionality.
Add was always insterting at the end of the collection. With this change one can control where the item is inserted and deal with the duplicates too. Also one now can extract items from collection using absolute and relative disposition. Using more advanced hashing function.
Diffstat (limited to 'collection/Makefile.am')
-rw-r--r--collection/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/collection/Makefile.am b/collection/Makefile.am
index 0b8d0d0..8df9fc6 100644
--- a/collection/Makefile.am
+++ b/collection/Makefile.am
@@ -14,6 +14,7 @@ noinst_LTLIBRARIES = libcollection.la
libcollection_la_SOURCES = \
collection.c \
collection_tools.c \
+ collection_cnv.c \
collection.h \
collection_tools.h \
collection_priv.h \