summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-12-01 08:03:22 -0500
committerStephen Gallagher <sgallagh@redhat.com>2009-12-01 15:59:38 -0500
commitb58395a9f8a6619f1470bee07ab9f984cd64a510 (patch)
treee48c58d7f36459a7ef893c7b71a9a17f855c2142 /Makefile.am
parent499b419fac5c4ff7ae754bf4078f69c3796e2e7f (diff)
downloadding-libs-b58395a9f8a6619f1470bee07ab9f984cd64a510.tar.gz
ding-libs-b58395a9f8a6619f1470bee07ab9f984cd64a510.tar.xz
ding-libs-b58395a9f8a6619f1470bee07ab9f984cd64a510.zip
Remove ELAPI from build and tarball
Until such time as ELAPI is in a usable state, it makes no sense to be building and distributing it in the tarball. This patch will disable it from building and inclusion in the tarball.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 1659e0d..cd04ac1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = trace collection ini dhash path_utils elapi
+SUBDIRS = trace collection ini dhash path_utils
dist_noinst_DATA = \
m4
@@ -11,8 +11,7 @@ libsssd_util_la_SOURCES =
libsssd_util_la_LIBADD = \
collection/libcollection.la \
ini/libini_config.la \
- dhash/libdhash.la \
- elapi/libelapi.la
+ dhash/libdhash.la
libsssd_util_la_CFLAGS = $(AM_CFLAGS) \
-I ./collection \
-I ./ini \