summaryrefslogtreecommitdiffstats
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index a8f0f6f..9d0c824 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -71,3 +71,10 @@ endif
if PLATFORM_WIN32
_gobject_la_CFLAGS += -DPLATFORM_WIN32
endif
+
+
+all: $(pygobject_LTLIBRARIES:.la=.so)
+clean-local:
+ rm -f $(pygobject_LTLIBRARIES:.la=.so)
+.la.so:
+ $(LN_S) .libs/$@ $@