summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@src.gnome.org>2006-01-09 20:02:19 +0000
committerJohan Dahlin <johan@src.gnome.org>2006-01-09 20:02:19 +0000
commitc0b363d57bb73f44f4b7c945b04d06bc7775e86d (patch)
tree99be4c9b757a20446027abecf80557ba77e07fe0 /Makefile.am
parent5dac4cf46b08bf293f668729cff1ce48c6181e79 (diff)
downloadpygobject-c0b363d57bb73f44f4b7c945b04d06bc7775e86d.tar.gz
pygobject-c0b363d57bb73f44f4b7c945b04d06bc7775e86d.tar.xz
pygobject-c0b363d57bb73f44f4b7c945b04d06bc7775e86d.zip
Make dist/distcheck work again
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e76146e..c3d864f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,18 +7,20 @@ PLATFORM_VERSION = 2.0
CLEANFILES =
EXTRA_DIST = \
MANIFEST.in \
- MAPPING \
pygobject-$(PLATFORM_VERSION).pc.in \
PKG-INFO \
PKG-INFO.in \
- setup.py \
- THREADS
+ setup.py
INCLUDES = $(PYTHON_INCLUDES) $(GLIB_CFLAGS) -I$(top_srcdir)/gobject
# pkg-config files
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = pygobject-$(PLATFORM_VERSION).pc
+# extension modules
+pkgpyexecdir = $(pyexecdir)/gtk-2.0
+pkgpyexec_LTLIBRARIES =
+
# python
pyexec_PYTHON = pygtk.py
pyexec_LTLIBRARIES =