summaryrefslogtreecommitdiffstats
path: root/python-ZODB3/F-13/python-ZODB3.spec
diff options
context:
space:
mode:
Diffstat (limited to 'python-ZODB3/F-13/python-ZODB3.spec')
-rw-r--r--python-ZODB3/F-13/python-ZODB3.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/python-ZODB3/F-13/python-ZODB3.spec b/python-ZODB3/F-13/python-ZODB3.spec
index ecda15c..c268e4e 100644
--- a/python-ZODB3/F-13/python-ZODB3.spec
+++ b/python-ZODB3/F-13/python-ZODB3.spec
@@ -57,9 +57,9 @@ CFLAGS="$RPM_OPT_FLAGS" %{__python} setup.py build
%install
rm -rf $RPM_BUILD_ROOT
%{__python} setup.py install -O1 --skip-build --root $RPM_BUILD_ROOT
-# remove contained source file(s)
+# remove contained source files
find $RPM_BUILD_ROOT -name '*.c' -type f -print0 | xargs -0 rm -fv
-# deal with header file(s)
+# deal with header files
for MOD in BTrees persistent; do
mkdir -p $RPM_BUILD_ROOT%{_includedir}/python%{py_ver}/$MOD/
mv $RPM_BUILD_ROOT%{python_sitearch}/$MOD/*.h \
@@ -81,7 +81,7 @@ rm -rf $RPM_BUILD_ROOT
%files
%defattr(-,root,root,-)
-%{_defaultdocdir}/%{name}-%{version}/
+%{_docdir}/%{name}-%{version}/
%{python_sitearch}/ZODB/
%{python_sitearch}/ZODB3-*.egg-info
%{_bindir}/*