summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7675ed1..5cd0e07 100644
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,7 @@ if __name__ == "__main__":
etcmodpath = "/etc/%s/modules" % NAME
initpath = "/etc/init.d/"
logpath = "/var/log/%s/" % NAME
+ certdir = "/var/lib/%s/certmaster" % NAME
pkipath = "/etc/pki/%s" % NAME
rotpath = "/etc/logrotate.d"
aclpath = "%s/minion-acl.d" % etcpath
@@ -54,6 +55,7 @@ if __name__ == "__main__":
(manpath, ["docs/certmaster-ca.1.gz"]),
(rotpath, ['etc/func_rotate']),
(logpath, []),
+ (certdir, []),
(etcpath, []),
(pkipath, []),
(aclpath, [])