summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSeth Vidal <skvidal@fedoraproject.org>2007-10-08 16:19:10 -0400
committerSeth Vidal <skvidal@fedoraproject.org>2007-10-08 16:19:10 -0400
commit5ded2eccc6a6d6c574843139bac8747013326dbd (patch)
treeb1918338edb3831604e834fab2642a37f12cc4dd /setup.py
parent87644d612c2061c4d8670c1cb046cc4a37a3dbb5 (diff)
parente09c2a9c1506d254299b3743d3524a5204eceed0 (diff)
downloadthird_party-func-5ded2eccc6a6d6c574843139bac8747013326dbd.tar.gz
third_party-func-5ded2eccc6a6d6c574843139bac8747013326dbd.tar.xz
third_party-func-5ded2eccc6a6d6c574843139bac8747013326dbd.zip
Merge branch 'master' of ssh://git.fedoraproject.org/git/hosted/func
* 'master' of ssh://git.fedoraproject.org/git/hosted/func: er, merge? add a couple alternatice serializers just for kicks sort the returns of these methods just to make it purdy
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3d24582..0170dd4 100644
--- a/setup.py
+++ b/setup.py
@@ -33,6 +33,7 @@ if __name__ == "__main__":
packages = ["%s" % NAME,
"%s/minion" % NAME,
"%s/overlord" % NAME,
+ "%s/overlord/cmd_modules" % NAME,
"%s/minion/modules" % NAME
],
data_files = [(initpath, ["init-scripts/funcd"]),