summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Likins <alikins@grimlock.devel.redhat.com>2008-03-04 17:53:26 -0500
committerAdrian Likins <alikins@grimlock.devel.redhat.com>2008-03-04 17:53:26 -0500
commit33ce5a294db93d58374b964425e91e64ab2a1458 (patch)
tree067102a1eb0befdddd0b4397c1edadf44d64fb1d /setup.py
parent74378e501230fc4d9b322093165dbe75bcffb5da (diff)
downloadthird_party-func-33ce5a294db93d58374b964425e91e64ab2a1458.tar.gz
third_party-func-33ce5a294db93d58374b964425e91e64ab2a1458.tar.xz
third_party-func-33ce5a294db93d58374b964425e91e64ab2a1458.zip
we no longer use /etc/pki/func, remove it from the build
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a36f348..1200c29 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,6 @@ if __name__ == "__main__":
initpath = "/etc/init.d/"
logpath = "/var/log/%s/" % NAME
varpath = "/var/lib/%s/" % NAME
- pkipath = "/etc/pki/%s" % NAME
rotpath = "/etc/logrotate.d"
aclpath = "%s/minion-acl.d" % etcpath
setup(
@@ -59,7 +58,6 @@ if __name__ == "__main__":
(rotpath, ['etc/func_rotate']),
(logpath, []),
(etcmodpath, []),
- (pkipath, []),
(varpath, []),
(aclpath, [])
],