summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 10 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6c98367..fb78f8c 100644
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,16 @@ if __name__ == "__main__":
author_email = "mdehaan@redhat.com",
url = "http://cobbler.et.redhat.com/",
license = "GPL",
- packages = ["cobbler","cobbler/yaml"],
+ packages = [
+ "cobbler",
+ "cobbler/yaml",
+ "cobbler/Cheetah",
+ "cobbler/Cheetah/Macros",
+ "cobbler/Cheetah/Templates",
+ "cobbler/Cheetah/Tests",
+ "cobbler/Cheetah/Tools",
+ "cobbler/Cheetah/Utils",
+ ],
scripts = ["cobbler/cobbler", "cobbler/cobbler_syslogd"],
data_files = [
# (docspath, ['README']),